轻变传奇主题站

您当前的位置:主页 > 游戏心得 >

Elite Dangerous dev Frontier专注于SteamVR

发布时间:2019-07-16 14:24

更新:Frontier社区负责人Zac Antonaci发表了一份后续声明,并表示开发商继续与Oculus合作开展Elite Dangerous Rift支持。

如果人们对标题感到震惊或对细节感到困惑,我们认为最好重申自Oculus 0.6 SDK发布以来我们一直在说的话。正如故事所述,我们正积极与Oculus合作,并在我们能够这样做的同时尽快更新社区。

我们热衷于支持各种形式的VR,我们很自豪能够引领VR游戏。

在Elite Dangerous论坛的一篇文章中,Antonaci透露Frontier的重点已转移到SteamVR,部分原因是早期提供了稳定的软件开发工具包。

Valve在Oculus之前发布了一个稳定的驱动程序,但我们仍与Oculus保持密切联系。

原创故事:Frontier已确认Elite:Dangerous目前尚未正式支持虚拟现实耳机Oculus Rift。

开发人员正专注于SteamVR。

Eurogamer已倾斜一位消息人士指出,在Elite:Dangerous商店中没有提及耳机,可能会对Oculus Rift产生支持。

当联系到这一变化时,Front

ier确认其重点关注SteamVR。

显而易见的后续问题是,此举是否是由Frontier签署一项排他协议促使Elite:Dangerous首先出现在HTC Vive,但剑桥开发商坚持认为情况并非如此。

Frontier向Eurogamer发出以下声明:

我们已经支持VR几年了,而且Elite Dangerous可以说是世界上领先的VR-ready游戏。我们希望为玩家提供尽可能最佳的VR体验 - 这是我们最近与Digital Foundry讨论的内容 - 这意味着我们的工作重点。现在,我们选择专注于SteamVR。我们还没有与任何VR制造商达成独家协议,我们仍在使用Oculus来支持Rift。

令人惊讶的是,鉴于Frontier在过去两年中使用Oculus Rift在一系列事件中演示Elite:Dangerous'虚拟现实潜力。

游戏社区内的人,可能已经看到了这一点。 Elite:Dangerous不再使用Oculus Rift构建0.6。事实上,本月早些时候,开发商已经开始进入自己的论坛,以解决在预订上线之前对耳机的担忧。

“随着Oculus明天开始预订其消费者版本的消息,我想要我只是快速发帖确认我们仍

在积极与Oculus合作,但目前我们能够正式支持的唯一SDK是0.6,“社区负责人Zac Antonaci说道。

上一篇:10关于未来应该吓跑你的地狱的预测

下一篇:看看这个PS4控制器

相关文章
最新新闻
推荐资讯
随机新闻